Microsoft Dynamics GP 2018 System Requirements Updated to Include Windows 7

Microsoft Dynamics GPMicrosoft Dynamics GP is scheduled for release today, so make sure you review the system requirements to ensure your hardware and software are both compatible with the new version.

Back in July the system requirements for Microsoft Dynamics GP 2018 RTM were released and, at that time, Windows 7 was not supported with any edition, but this version of Windows is now being officially supported with Dynamics GP 2018 RTM.

The system (minimum) requirements for Microsoft Dynamics GP 2018 are now available on CustomerSource (login required):

There are a few versions of OS and software which are not supported with Dynamics GP 2018; the following are not supported in any edition (e.g. Professional, Standard or Enterprise):

  • Windows Server 2008
  • Microsoft SQL Server 2012

What should we write about next?

Your Name (required) -
Your Email (required) -

(Visited 13 times, 1 visits today)

Leave a Reply

Your email address will not be published. Required fields are marked *