Earlier Version of Dynamics.dic Than Installed

Microsoft Dynamics GPI did a test upgrade for a client recently (yes, I’ve been doing a few of these) so they could make sure everything still works and allow them to check out some of the new features.

I got this error message forwarded to me by one of the clients after he tried to login to do some testing;

You are using an earlier version of Dynamics.dic than the one that

Continue reading “Earlier Version of Dynamics.dic Than Installed”

(Visited 455 times, 1 visits today)